MindPlan compatibility with Lotus Notes 8.5.2

As an addition to the list of changes in MindPlan 3.2.2 that was posted last week, please also note that MindPlan 3.2.2 is the first release that is officially supported on Lotus Notes 8.5.2.
Earlier MindPlan releases might have stability issues with this new Lotus Notes version, which can lead to application crashes. The crashes were caused by some changes in Lotus Notes that caused code, that was running without errors in earlier Notes versions to crash in 8.5.2.

So if you are using Lotus Notes 8.5.2, please upgrade to MindPlan 3.2.2.
And if you are not using Lotus Notes 8.5.2, please also upgrade to MindPlan 3.2.2.

:-)

Karsten Lehmann | 17. Dezember 2017 05:25:11 | Kommentare (0) | Permanent Link

Kommentare

1) MindPlan compatibility with Lotus Notes 8.5.2
Stefan Zechmeister 10. Dezember 2010 13:23:32
I'm having troubles installing MindPlan 3.22 on Notes 8.5.2... always fails with widget provisioning problem.
2) MindPlan compatibility with Lotus Notes 8.5.2
Emiliano Llano 18. Juli 2011 10:01:17
The followin error is displayed when installing Mindmap:
Es ist ein Fehker aufgetreten!
5 - illegal function call
****
MP6.0 InsatllProcedure. W32 ISMINDPLANINSTALLENDONSYSTEM (20)
INSTALLFILES (191)
COPYFILES (91)
CLICK (11)
I've tries update, earse files, new installation and everything else
IBM Lotus Notes 8.5
Release 8.5.2FP1
Revision 20101215.1023-FP1 (Release 8.5.2FP1)
Standard Configuration
3) MindPlan compatibility with Lotus Notes 8.5.2
Karsten Lehmann 20. Juli 2011 08:57:16
Hi Emiliano,
please contact support@mindplan.de to get support for this issue.
Best regards,
Karsten

Ihr Beitrag:

Archiv